【活用ガイド】

[English]

JVNDB-2016-000048

EC-CUBE 用プラグイン「ソーシャルボタン設置プラグイン -プレミアム-」および「ソーシャルボタン設置プラグイン」におけるクロスサイトスクリプティングの脆弱性

概要

株式会社サイバーウィルが提供する EC-CUBE 用プラグイン「ソーシャルボタン設置プラグイン -プレミアム-」および「ソーシャルボタン設置プラグイン」には、クロスサイトスクリプティング (CWE-79) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社トレードワークス セキュリティ事業部 佐藤 元 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値: 6.1 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
影響を受けるシステム


株式会社サイバーウィル
  • ソーシャルボタン設置プラグイン バージョン 0.1
  • ソーシャルボタン設置プラグイン バージョン 0.2
  • ソーシャルボタン設置プラグイン バージョン 0.3
  • ソーシャルボタン設置プラグイン -プレミアム- バージョン 1.0

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

ロックオン 株式会社サイバーウィル
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1180
参考情報

  1. JVN : JVN#78482127
  2. National Vulnerability Database (NVD) : CVE-2016-1180
更新履歴

[2016年04月08日]
  掲載
[2016年04月28日]
  ベンダ情報:ロックオン (ダウンロード: ソーシャルボタン設置プラグイン -プレミアム-) を追加
  参考情報:National Vulnerability Database (NVD) (CVE-2016-1180) を追加
[2016年05月06日]
  タイトル:内容を更新
  概要:内容を更新
  影響を受けるシステム:内容を更新