【活用ガイド】

[English]

JVNDB-2016-000034

WordPress 用プラグイン WP Favorite Posts におけるクロスサイトスクリプティングの脆弱性

概要

WP Favorite Posts は、WordPress 用のプラグインです。WP Favorite Posts には、クロスサイトスクリプティングの脆弱性が存在します。
なお、デフォルトの設定では本脆弱性の影響を受けません。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社トレードワークス セキュリティ事業部 佐藤 元 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値: 4.7 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
影響を受けるシステム


Huseyin Berberoglu
  • WP Favorite Posts 1.6.6 より前のバージョン

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

WordPress.org
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1160
参考情報

  1. JVN : JVN#86517621
  2. National Vulnerability Database (NVD) : CVE-2016-1160
更新履歴

[2016年03月24日]
  掲載
[2016年03月29日]
  参考情報:National Vulnerability Database (NVD) (CVE-2016-1160) を追加