【活用ガイド】

[English]

JVNDB-2016-000029

Windows 版および Mac OS 版 LINE におけるサービス運用妨害 (DoS) の脆弱性

概要

Windows 版および Mac OS 版 LINE には、タイムラインの表示に起因するサービス運用妨害 (DoS) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: KDDIシンガポール ドバイ支店 小勝 純 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 部分的

[参考] CVSS v3 による深刻度
基本値: 3.5 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 低
影響を受けるシステム


LINE株式会社
  • LINE Windows 版 4.3.0.724 およびそれ以前
  • LINE Mac OS 版 4.3.1 およびそれ以前

想定される影響

特定の内容を含む投稿をタイムラインで表示することで、当該製品を異常終了させられる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。

開発者は次のように述べています:
サーバー側での修正が完了していますが、より安全に利用していただくために、アプリを最新バージョンへ更新するようお願いします。
ベンダ情報

LINE株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報不足(CWE-noinfo) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1156
参考情報

  1. JVN : JVN#46044093
  2. National Vulnerability Database (NVD) : CVE-2016-1156
更新履歴

[2016年02月19日]
  掲載
[2016年03月10日]
  参考情報:National Vulnerability Database (NVD) (CVE-2016-1156) を追加