【活用ガイド】

[English]

JVNDB-2016-000022

サイボウズ Office における情報漏えいの脆弱性

概要

サイボウズ株式会社が提供するサイボウズ Office には、情報漏えいの脆弱性が存在します。

なお、本脆弱性は JVN#28042424 とは異なる問題です。
CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値:4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
影響を受けるシステム


サイボウズ
  • サイボウズ Office 9.0.0 から 10.3 まで

想定される影響

当該製品にログインした状態のユーザが、細工されたページにアクセスした場合、当該製品のクロスサイトリクエストフォージェリ (CSRF) 対策用のトークンが漏えいする可能性があります。結果として、CSRF 対策用のトークンを取得した遠隔の第三者によって、更なる攻撃を受ける可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

サイボウズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報漏えい(CWE-200) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-8487
参考情報

  1. JVN : JVN#47296923
  2. National Vulnerability Database (NVD) : CVE-2015-8487
更新履歴

[2016年02月15日]
  掲載
[2016年02月23日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-8487) を追加