【活用ガイド】

[English]

JVNDB-2016-000020

サイボウズ Office におけるサービス運用妨害 (DoS) の脆弱性

概要

サイボウズ株式会社が提供するサイボウズ Office には、カスタムアプリに起因するサービス運用妨害 (DoS) の脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 6.8 (警告) [ベンダ値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 全面的

[参考] CVSS v3 による深刻度
基本値:6.5 (警告) [ベンダ値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 高
影響を受けるシステム


サイボウズ
  • サイボウズ Office 9.0.0 から 10.3.0 まで

想定される影響

当該製品のユーザによって、全ユーザが当該製品を使用できなくなる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

サイボウズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-8489
  2. CVE-2016-1153
参考情報

  1. JVN : JVN#20246313
  2. National Vulnerability Database (NVD) : CVE-2015-8489
  3. National Vulnerability Database (NVD) : CVE-2016-1153
更新履歴

[2016年02月15日]
   掲載
[2016年02月23日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-8489) を追加
  参考情報:National Vulnerability Database (NVD) (CVE-2016-1153) を追加