【活用ガイド】

[English]

JVNDB-2016-000017

JOB-CUBE におけるクロスサイトスクリプティングの脆弱性

概要

株式会社ウェブスクウェアが提供する JOB-CUBE は、ウェブサイトを構築するためのソフトウェアです。JOB-CUBE には、格納型のクロスサイトスクリプティング (CWE-79) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 沖縄工業高等専門学校 安里眞夢 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値: 5.4 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
影響を受けるシステム


株式会社ウェブスクウェア
  • JOB-CUBE -求人サイト構築システム- 1.2.1 およびそれ以前
  • JOB-CUBE -高収入版- 1.0.6 およびそれ以前

想定される影響

管理者のウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

株式会社ウェブスクウェア
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2016-1144
参考情報

  1. JVN : JVN#26921563
  2. National Vulnerability Database (NVD) : CVE-2016-1144
更新履歴

[2016年01月29日]
  掲載
[2016年03月04日]
  参考情報:National Vulnerability Database (NVD) (CVE-2016-1144) を追加