【活用ガイド】

JVNDB-2015-006961

Adobe Flash Player および Adobe AIR における任意のコードを実行される脆弱性

概要

Adobe Flash Player および Adobe AIR には、任意のコードを実行される、またはサービス運用妨害 (out-of-bounds read およびメモリ破損) 状態にされる脆弱性が存在します。

本脆弱性は、CVE-2015-8045、CVE-2015-8047、CVE-2015-8060、CVE-2015-8408、CVE-2015-8416、CVE-2015-8417、CVE-2015-8418、CVE-2015-8419、CVE-2015-8443、CVE-2015-8444、CVE-2015-8451、CVE-2015-8455、CVE-2015-8654、CVE-2015-8656、CVE-2015-8657、CVE-2015-8658、および CVE-2015-8820 とは異なる脆弱性です。
CVSS による深刻度 (CVSS とは?)

基本値: 9.3 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


Google
  • Google Chrome 47.0.2526.80 未満 (Windows/Macintosh/Linux/Chrome OS)
アドビシステムズ
  • Adobe AIR デスクトップランタイム 20.0.0.204 未満 (Windows/Macintosh)
  • Adobe AIR 20.0.0.204 未満 (Android)
  • Adobe AIR SDK 20.0.0.204 未満 (Windows/Macintosh/Android/iOS)
  • Adobe AIR SDK & Compiler 20.0.0.204 未満 (Windows/Macintosh/Android/iOS)
  • Adobe Flash Player デスクトップランタイム (Internet Explorer向けのサポート) 20.0.0.228 未満 (Windows/Macintosh)
  • Adobe Flash Player デスクトップランタイム (Firefox および Safari向けのサポート) 20.0.0.235 未満 (Windows/Macintosh)
  • Adobe Flash Player 継続サポートリリース 18.0.0.268 未満 (Windows/Macintosh)
  • Adobe Flash Player 20.0.0.228 未満 (Windows/Macintosh/Linux/ChromeOS 版の Chrome)
  • Adobe Flash Player 20.0.0.228 未満 (Windows 10 版の Microsoft Edge/Internet Explorer 11)
  • Adobe Flash Player 20.0.0.228 未満 (Windows 8.0 および 8.1 版の Internet Explorer 10/11)
  • Adobe Flash Player 11.2.202.554 未満 (Linux)
マイクロソフト
  • Microsoft Edge (Windows 10)
  • Microsoft Internet Explorer 10 (Windows 8/Windows Server 2012/Windows RT)
  • Microsoft Internet Explorer 11 (Windows 8.1/Windows Server 2012 R2/Windows RT 8.1/Windows 10)

想定される影響

攻撃者により、巧妙に細工された MPEG-4 データを介して、任意のコードを実行される、またはサービス運用妨害 (out-of-bounds read およびメモリ破損) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Google アドビシステムズ マイクロソフト 富士通
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-8652
参考情報

  1. National Vulnerability Database (NVD) : CVE-2015-8652
  2. IPA 重要なセキュリティ情報 : Adobe Flash Player の脆弱性対策について(APSB15-32)(CVE-2015-8438等)
  3. JPCERT 注意喚起 : JPCERT-AT-2015-0042
  4. 警察庁 @police : アドビシステムズ社の Adobe Flash Player のセキュリティ修正プログラムについて(2015年12月09日)
更新履歴

[2016年03月08日]
  掲載