【活用ガイド】

JVNDB-2015-006609

HPE Helion Eucalyptus における AssumeRole パーミッションの要求を回避される脆弱性

概要

HPE Helion Eucalyptus には、AssumeRole パーミッションの要求を回避され、IAM ロールを引き継がれる脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 4.6 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


ヒューレット・パッカード・エンタープライズ
  • HPE Helion Eucalyptus 3.4.0 以上 4.2.1 未満

想定される影響

リモート認証されたユーザにより、ユーザアカウントのポリシー設定を利用されることで、AssumeRole パーミッションの要求を回避され、IAM ロールを引き継がれる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

ヒューレット・パッカード・エンタープライズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-6861
参考情報

  1. National Vulnerability Database (NVD) : CVE-2015-6861
更新履歴

[2016年01月06日]
  掲載