【活用ガイド】

JVNDB-2015-006606

IBM SPSS Statistics における権限を取得される脆弱性

概要

IBM SPSS Statistics は、Python スクリプトに脆弱なパーミッション (Everyone: Write) を使用するため、権限を取得される脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 7.2 (危険) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


IBM
  • IBM SPSS Statistics 22.0.0.2 IF10 未満の 22.0.0.2
  • IBM SPSS Statistics 23.0.0.2 IF7 未満の 23.0.0.2

想定される影響

ローカルユーザにより、スクリプトを変更されることで、権限を取得される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

IBM
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-7489
参考情報

  1. National Vulnerability Database (NVD) : CVE-2015-7489
更新履歴

[2016年01月06日]
  掲載