【活用ガイド】

JVNDB-2015-006597

ZyXEL PMG5318-B20A デバイスのファームウェアにおける管理者権限を取得される脆弱性

概要

ZyXEL PMG5318-B20A デバイスのファームウェアには、管理者権限を取得される脆弱性が存在します。

なお、JVNVU#97093739 では、CWE-285 として公開されています。

CWE-285: Improper Authorization
http://cwe.mitre.org/data/definitions/285.html
CVSS による深刻度 (CVSS とは?)

基本値: 8.3 (危険) [NVD値]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


ZyXEL
  • PMG5318-B20A ファームウェア 1.00AANC0b5

想定される影響

リモート認証されたユーザにより、ユーザアカウントへのアクセスを利用されることで、管理者権限を取得される可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

ZyXEL
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [NVD評価]
  2. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-6020
参考情報

  1. JVN : JVNVU#97093739
  2. National Vulnerability Database (NVD) : CVE-2015-6020
  3. US-CERT Vulnerability Note : ZyXEL Information for VU#870744
  4. US-CERT Vulnerability Note : VU#870744
更新履歴

[2016年01月05日]
  掲載