【活用ガイド】

JVNDB-2015-006593

複数の ZyXEL 製品における管理アクセス権を取得される脆弱性

概要

ZyXEL P-660HW-T1 2 デバイスのファームウェア ZyNOS、PMG5318-B20A デバイスのファームウェア、および NBG-418N デバイスは、管理者アカウントにデフォルトパスワード "1234" を使用するため、管理アクセス権を取得される脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 10.0 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


ZyXEL
  • PMG5318-B20A ファームウェア 1.00AANC0b5
  • ZyNOS 3.40(AXH.0) (2007年3月30日) (P660HW-T1 v2)
  • NBG-418N
  • P-660HW-T1 v2

管理者パスワードにデフォルトパスワードを使用しているその他のモデルも、本脆弱性の影響を受ける可能性があります。
想定される影響

第三者により、管理アクセス権を取得される可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

ZyXEL
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 証明書・パスワードの管理(CWE-255) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-6016
参考情報

  1. JVN : JVNVU#97093739
  2. National Vulnerability Database (NVD) : CVE-2015-6016
  3. US-CERT Vulnerability Note : VU#870744
  4. US-CERT Vulnerability Note : ZyXEL Information for VU#870744
更新履歴

[2016年01月05日]
  掲載