【活用ガイド】

JVNDB-2015-006577

Samba の modules/vfs_shadow_copy2.c の shadow_copy2_get_shadow_copy_data 関数におけるスナップショットにアクセスされる脆弱性

概要

Samba の modules/vfs_shadow_copy2.c の shadow_copy2_get_shadow_copy_data 関数は、DIRECTORY_LIST アクセス権が許可されていることを検証しないため、スナップショットにアクセスされる脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


Samba Project
  • Samba 3.x
  • Samba 4.1.22 未満の 4.x
  • Samba 4.2.7 未満の 4.2.x
  • Samba 4.3.3 未満の 4.3.x

想定される影響

第三者により、シャドウコピーディレクトリにアクセスされることで、スナップショットにアクセスされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Samba Project レッドハット
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報漏えい(CWE-200) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-5299
参考情報

  1. National Vulnerability Database (NVD) : CVE-2015-5299
更新履歴

[2016年01月05日]
  掲載