【活用ガイド】

JVNDB-2015-005769

Cisco Mobility Services Engine の sshd_config のデフォルト設定におけるアクセス権を取得される脆弱性

概要

Cisco Mobility Services Engine (MSE) の sshd_config のデフォルト設定は、オラクルアカウントでのログインを許可するため、アクセス権を取得される脆弱性が存在します。

ベンダは、本脆弱性を Bug ID CSCuv40501 として公開しています。
CVSS による深刻度 (CVSS とは?)

基本値: 6.5 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


シスコシステムズ
  • Cisco モビリティ サービス エンジン 8.0.120.7 まで

想定される影響

第三者により、オラクルアカウントのハードコードされたパスワードを SSH セッションに入力されることで、アクセス権を取得される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

シスコシステムズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 証明書・パスワードの管理(CWE-255) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-6316
参考情報

  1. National Vulnerability Database (NVD) : CVE-2015-6316
更新履歴

[2015年11月09日]
  掲載