【活用ガイド】

JVNDB-2015-002412

SearchBlox におけるクロスサイトリクエストフォージェリの脆弱性

概要

SearchBlox には、クロスサイトリクエストフォージェリの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 6.8 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


SearchBlox Software
  • SearchBlox 8.2 未満

想定される影響

第三者により、任意のユーザの認証をハイジャックされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

SearchBlox Software
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトリクエストフォージェリ(CWE-352) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-0970
参考情報

  1. JVN : JVNVU#98215813
  2. National Vulnerability Database (NVD) : CVE-2015-0970
  3. US-CERT Vulnerability Note : VU#697316
更新履歴

[2015年04月22日]
  掲載