【活用ガイド】

JVNDB-2015-001988

Cisco Wireless LAN Controller デバイスの Web 認証機能におけるサービス運用妨害 (DoS) の脆弱性

概要

Cisco Wireless LAN Controller (WLC) デバイスの Web 認証機能には、サービス運用妨害 (デバイスリロード) 状態にされる脆弱性が存在します。

ベンダは、本脆弱性を Bug ID CSCui57980 として公開しています。
CVSS による深刻度 (CVSS とは?)

基本値: 6.1 (警告) [NVD値]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 全面的

影響を受けるシステム


シスコシステムズ
  • Cisco Wireless LAN Controller ソフトウェア 7.3(103.8)
  • Cisco Wireless LAN Controller ソフトウェア 7.4(110.0)
  • Cisco Wireless LAN Controller

想定される影響

第三者により、不正な形式のパスワードを介して、サービス運用妨害 (デバイスリロード) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

シスコシステムズ
  • Vulnerability Alert : 38076
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-0679
参考情報

  1. National Vulnerability Database (NVD) : CVE-2015-0679
更新履歴

[2015年03月31日]
  掲載