【活用ガイド】

[English]

JVNDB-2015-000188

フレーム高速チャットにおけるクロスサイトスクリプティングの脆弱性

概要

レッツPHP! が提供するフレーム高速チャットには、クロスサイトスクリプティング (CWE-79) の脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


レッツPHP!
  • フレーム高速チャット 2015/09/22 より前のバージョン

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

レッツPHP!
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-7782
参考情報

  1. JVN : JVN#35845584
  2. National Vulnerability Database (NVD) : CVE-2015-7782
更新履歴

[2015年11月30日]
  掲載
[2016年01月07日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-7782) を追加