【活用ガイド】

[English]

JVNDB-2015-000182

Kirby における任意のファイルを作成される脆弱性

概要

Kirby は、コンテンツ管理システム (CMS) です。Kirby には、任意のファイルを作成される脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: NTTコムセキュリティ 東内 裕二 氏

CVSS による深刻度 (CVSS とは?)

基本値: 6.5 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


Bastian Allgeier GmbH
  • Kirby 2.1.1 およびそれ以前

想定される影響

当該製品にログイン済みのユーザによって、サーバ上に任意のファイルを作成される可能性があります。結果として、任意の PHP コードを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

Bastian Allgeier GmbH
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-7773
参考情報

  1. JVN : JVN#34780384
  2. National Vulnerability Database (NVD) : CVE-2015-7773
更新履歴

[2015年11月17日]
  掲載
[2015年11月24日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-7773) を追加