【活用ガイド】

[English]

JVNDB-2015-000154

phpRechnung における SQL インジェクションの脆弱性

概要

phpRechnung は、ウェブベースの会計ソフトウェアです。phpRechnung の list.php には SQL インジェクション (CWE-89) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 6.5 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


phpRechnung
  • phpRechnung 1.6.4 およびそれ以前

想定される影響

当該製品にログイン可能なユーザによって、データベース内の情報を取得されたり、改ざんされたりする可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

phpRechnung
CWEによる脆弱性タイプ一覧  CWEとは?

  1. SQLインジェクション(CWE-89) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-5648
参考情報

  1. JVN : JVN#02671769
  2. National Vulnerability Database (NVD) : CVE-2015-5648
更新履歴

[2015年10月09日]
  掲載
[2015年10月14日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-5648) を追加