【活用ガイド】

[English]

JVNDB-2015-000149

gollum における任意のファイルを閲覧される脆弱性

概要

gollum は、git リポジトリを使った wiki システムです。gollum には、サーバ上の任意のファイルを閲覧される脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


gollum
  • gollum v4.0.0 およびそれ以前

想定される影響

遠隔の第三者によって、サーバ上の任意のファイルを閲覧される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

gollum
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-7314
参考情報

  1. JVN : JVN#27548431
  2. National Vulnerability Database (NVD) : CVE-2015-7314
更新履歴

[2015年10月02日]
  掲載
[2015年10月08日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-7314) を追加