【活用ガイド】

[English]

JVNDB-2015-000147

AjaXplorer におけるディレクトリトラバーサルの脆弱性

概要

AjaXplorer には、ファイル名の処理に起因するディレクトリトラバーサルの脆弱性 (CWE-22) が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社サイバーディフェンス研究所 福森 大喜 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


Pydio
  • AjaXplorer

本脆弱性はバージョン 2.0 に対して報告されたものです。その他のバージョンも本脆弱性の影響を受ける可能性があります。
想定される影響

当該製品にログイン可能なユーザによって、サーバ上の任意のファイルを閲覧される可能性があります。
対策

[Pydio を使用する]
開発者によると、AjaXplorer は開発を終了し、修正の予定はないとのことです。
後継製品である Pydio を使用してください。
ベンダ情報

Pydio
CWEによる脆弱性タイプ一覧  CWEとは?

  1. パス・トラバーサル(CWE-22) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-5650
参考情報

  1. JVN : JVN#27462572
  2. National Vulnerability Database (NVD) : CVE-2015-5650
更新履歴

[2015年10月01日]
  掲載
[2015年10月07日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-5650) を追加