【活用ガイド】

[English]

JVNDB-2015-000140

Canary Labs 製 Trend Web Server におけるバッファオーバーフローの脆弱性

概要

Canary Labs が提供する Trend Web Server は、データを可視化するためのソリューションです。Trend Web Server には、バッファオーバーフロー (CWE-119) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が JPCERT/CC に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: Kuang-Chun Hung 氏

CVSS による深刻度 (CVSS とは?)

基本値: 7.5 (危険) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


Canary Labs
  • Trend Web Server 9.5.2 より前のバージョン

想定される影響

細工された TCP パケットを処理することでサービス運用妨害 (DoS) 攻撃を受けたり、任意のコードを実行されたりする可能性があります。
対策

[Trend Web Server の利用を停止する]
開発者によると、Trend Web Server の開発は終了しています。別のソリューションを利用することを検討してください。
ベンダ情報

CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-5653
参考情報

  1. JVN : JVN#07676450
  2. National Vulnerability Database (NVD) : CVE-2015-5653
更新履歴

[2015年10月01日]
  掲載
[2015年10月06日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-5653) を追加