【活用ガイド】

[English]

JVNDB-2015-000126

eXtplorer におけるクロスサイトリクエストフォージェリの脆弱性

概要

eXtplorer はウェブベースのファイルマネージャです。eXtplorer の index.php には、クロスサイトリクエストフォージェリの脆弱性 (CWE-352) が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社トレードワークス セキュリティ事業部 佐藤 元 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.1 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


eXtplorer
  • eXtplorer 2.1.7 およびそれ以前

想定される影響

当該製品にログインした状態のユーザが、細工されたページにアクセスした場合、任意の PHP コードが実行されるなどの意図しない操作をさせられる可能性があります。
対策

[アップデートする]
開発者の提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

eXtplorer
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトリクエストフォージェリ(CWE-352) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-5660
参考情報

  1. JVN : JVN#92520335
  2. National Vulnerability Database (NVD) : CVE-2015-5660
更新履歴

[2015年10月15日]
  掲載
[2015年10月19日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-5660) を追加