【活用ガイド】

[English]

JVNDB-2015-000121

Twit掲示板におけるクロスサイトスクリプティングの脆弱性

概要

LEMON-S PHP が提供する Twit掲示板には、index.php における imagetitle パラメータの処理に起因する格納型のクロスサイトスクリプティング (CWE-79) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


LEMON-S PHP
  • Twit掲示板

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[Twit掲示板を使用しない]
Twit掲示板の開発および配布は既に終了しています。Twit掲示板の使用を停止してください。
ベンダ情報

LEMON-S PHP
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-2989
参考情報

  1. JVN : JVN#77193915
  2. National Vulnerability Database (NVD) : CVE-2015-2989
更新履歴

[2015年09月01日]
  掲載
[2015年09月09日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-2989) を追加