【活用ガイド】

[English]

JVNDB-2015-000115

Japan Connected-free Wi-Fi におけるアクセス制限不備の脆弱性

概要

エヌ・ティ・ティ・ブロードバンドプラットフォーム株式会社が提供する Japan Connected-free Wi-Fi には、URL スキームを使って起動することで、任意のページを表示させることが可能になる問題が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社スプラウト 末房建太 氏、塩見友規 氏

CVSS による深刻度 (CVSS とは?)

基本値: 6.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

[参考] CVSS v3 による深刻度
基本値: 6.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): 低
影響を受けるシステム


エヌ・ティ・ティ・ブロードバンドプラットフォーム株式会社
  • Japan Connected-free Wi-Fi Android 版 1.15.1 およびそれ以前
  • Japan Connected-free Wi-Fi iOS 版 .13.0 およびそれ以前で、2016年4月26日配信のコンテンツが未反映のもの

[2016年5月27日追記] 本脆弱性への対策版として 2015年7月にリリースされたバージョンは対応が不十分であったため、再修正されています。
想定される影響

Android アプリケーションでは、アプリケーションの権限で使用可能な任意の API を実行される可能性があります。
iOS アプリケーションでは、iOS で使用可能な任意の API を実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

エヌ・ティ・ティ・ブロードバンドプラットフォーム株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-5629
参考情報

  1. JVN : JVN#04644117
  2. National Vulnerability Database (NVD) : CVE-2015-5629
更新履歴

[2015年09月11日]
  掲載
[2015年09月15日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-5629) を追加
[2016年05月27日]
  影響を受けるシステムを更新