【活用ガイド】

[English]

JVNDB-2015-000108

yoyaku_v41 における認証回避の脆弱性

概要

株式会社ディーアイシーが提供する yoyaku_v41 は、施設の予約管理を行うためのソフトウェアです。yoyaku_v41 には、認証回避の脆弱性 (CWE-592) が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


株式会社ディーアイシー
  • yoyaku_v41

想定される影響

遠隔の第三者によって認証を回避され、不正に予約操作を実施される可能性があります。
対策

[yoyaku_v41 を使用しない]
yoyaku_v41 の開発および配布は既に終了しています。yoyaku_v41 の使用を停止してください。
ベンダ情報

株式会社ディーアイシー
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な認証(CWE-287) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-2978
参考情報

  1. JVN : JVN#52248864
  2. National Vulnerability Database (NVD) : CVE-2015-2978
更新履歴

[2015年07月29日]
  掲載
[2015年07月30日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-2978) を追加