【活用ガイド】

[English]

JVNDB-2015-000107

yoyaku_v41 における任意のファイルを作成される脆弱性

概要

株式会社ディーアイシーが提供する yoyaku_v41 は、施設の予約管理を行うためのソフトウェアです。yoyaku_v41 には、任意のファイルを作成される脆弱性 (CWE-20) が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 7.5 (危険) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


株式会社ディーアイシー
  • yoyaku_v41

想定される影響

遠隔の第三者によって、サーバ上に任意のファイルを作成される可能性があります。結果として、任意のコードを実行される可能性があります。
対策

[yoyaku_v41 を使用しない]
yoyaku_v41 の開発および配布は既に終了しています。yoyaku_v41 の使用を停止してください。
ベンダ情報

株式会社ディーアイシー
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-2977
参考情報

  1. JVN : JVN#46674982
  2. National Vulnerability Database (NVD) : CVE-2015-2977
更新履歴

[2015年07月29日]
  掲載
[2015年07月30日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-2977) を追加