【活用ガイド】

[English]

JVNDB-2015-000106

画像掲示板plus のファイルアップロード処理における脆弱性

概要

LEMON-S PHP が提供する画像掲示板plus には、画像ファイルのアップロード処理に起因する脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


LEMON-S PHP
  • 画像掲示板plus v2.36 より前のバージョン

想定される影響

画像ファイルを細工することで、任意の HTML ファイルをアップロードされる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

LEMON-S PHP
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-2974
参考情報

  1. JVN : JVN#86680970
  2. National Vulnerability Database (NVD) : CVE-2015-2974
更新履歴

[2015年07月28日]
  掲載
[2015年07月30日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-2974) を追加