【活用ガイド】

[English]

JVNDB-2015-000103

Welcart におけるクロスサイトスクリプティングの脆弱性

概要

コルネ株式会社が提供する Welcart は、ショッピングサイトを構築するための WordPress プラグインです。Welcart には、admin.php における usces_referer パラメータの処理に起因するクロスサイトスクリプティング (CWE-79) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


コルネ株式会社
  • Welcart 1.4.17 およびそれ以前

想定される影響

当該プラグインが組み込まれ WordPress にログイン可能なユーザによって、ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

コルネ株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-2973
参考情報

  1. JVN : JVN#97971874
  2. National Vulnerability Database (NVD) : CVE-2015-2973
更新履歴

[2015年07月24日]
  掲載
[2015年07月28日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-2973) を追加
  ベンダ情報:コルネ株式会社 (Changeset 1199120) を追加