【活用ガイド】

[English]

JVNDB-2015-000098

acmailer におけるディレクトリトラバーサルの脆弱性

概要

株式会社シーズが提供する acmailer には、ディレクトリトラバーサル (CWE-22) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


株式会社シーズ
  • acmailer 3.8.18 正式版より前のバージョン
  • acmailer 3.9.12β 開発版より前のバージョン

想定される影響

当該製品にログイン可能なユーザによって、サーバ上のファイルを削除される可能性があります。
対策

[アップデートする]
開発者の提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

株式会社シーズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. パス・トラバーサル(CWE-22) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-2971
参考情報

  1. JVN : JVN#64051989
  2. National Vulnerability Database (NVD) : CVE-2015-2971
更新履歴

2015年07月15日
  掲載
[2015年7月27日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-2971) を追加