【活用ガイド】

[English]

JVNDB-2015-000092

OpenEMR における認証回避の脆弱性

概要

OpenEMR は、電子カルテなどの医療情報を管理するためのソフトウェアです。OpenEMR には、認証回避の脆弱性 (CWE-302) が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


OpenEMR
  • OpenEMR 2.8.3 から 4.2.0 patch 1 まで

想定される影響

当該製品にアクセス可能な第三者によって、当該製品に記録された情報を取得される可能性があります。
対策

[アップデートし、パッチを適用する]
本脆弱性は OpenEMR 4.2.0 patch 2 で修正されています。
開発者が提供する情報をもとに最新版にアップデートし、その後パッチを適用してください。
ベンダ情報

OpenEMR
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な認証(CWE-287) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-4453
参考情報

  1. JVN : JVN#22677713
  2. National Vulnerability Database (NVD) : CVE-2015-4453
更新履歴

[2015年06月30日]
  掲載
[2015年07月14日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-4453) を追加