【活用ガイド】

[English]

JVNDB-2015-000082

MilkyStep におけるクロスサイトスクリプティングの脆弱性

概要

株式会社イグレックスが提供する MilkyStep は、メールマガジンの配信・管理を行う CGI です。MilkyStep には、クロスサイトスクリプティングの脆弱性 (CWE-79) が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CCが開発者との調整を行いました。
報告者: 草野 一彦 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


株式会社イグレックス
  • MilkyStep Light Ver0.94 およびそれ以前
  • MilkyStep Professional Ver1.82 およびそれ以前
  • MilkyStep Professional OEM Ver1.82 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

株式会社イグレックス
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-2957
参考情報

  1. JVN : JVN#20879350
  2. National Vulnerability Database (NVD) : CVE-2015-2957
更新履歴

[2015年06月09日]
  掲載
[2015年06月16日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-2957) を追加