【活用ガイド】

[English]

JVNDB-2015-000062

EasyCTF におけるセッション管理不備の脆弱性

概要

EasyCTF は、CTF (Capture The Flag) のためのスコアサーバ用の CGI です。EasyCTF には、セッション管理不備の脆弱性 (CWE-639) が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


坂井弘亮
  • EasyCTF -1.3 およびそれ以前

想定される影響

認証情報を持たない第三者によって、当該製品に不正にログインされる可能性があります。結果として、情報漏えいの可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

坂井弘亮
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-0914
参考情報

  1. JVN : JVN#96439865
  2. National Vulnerability Database (NVD) : CVE-2015-0914
更新履歴

[2015年05月01日]
  掲載
[2015年05月07日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-0914) を追加