【活用ガイド】

[English]

JVNDB-2015-000046

WordPress 用プラグイン All in One SEO Pack における情報管理不備の脆弱性

概要

All in One SEO Pack は、WordPress 用のプラグインです。All in One SEO Pack では、初期設定で、本文の一部を含む META タグをページに追加する機能が有効となっています。追加された META タグから、WordPress の「パスワード保護」機能で閲覧を制限したページであっても、本文の一部を閲覧される可能性があります。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: レスキューワーク株式会社 水野史土 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


Semper Fi Web Design
  • All in One SEO Pack Version 2.2.5.1 およびそれ以前

想定される影響

パスワード保護したページの本文の一部が、パスワードを知らない第三者によって閲覧される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。

[ワークアラウンドを実施する]
次のワークアラウンドを実施することで、本脆弱性の影響を回避することが可能です。

* All in One SEO Pack の設定画面で「詳細を自動生成」("Autogenerate Descriptions") 機能を無効にする
ベンダ情報

Semper Fi Web Design
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報漏えい(CWE-200) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-0902
参考情報

  1. JVN : JVN#75615300
  2. National Vulnerability Database (NVD) : CVE-2015-0902
更新履歴

[2015年03月31日]
  掲載
[2015年04月07日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-0902) を追加