【活用ガイド】

[English]

JVNDB-2015-000037

WordPress 用プラグイン All In One WP Security & Firewall における SQL インジェクションの脆弱性

概要

All In One WP Security & Firewall は、WordPress 用のセキュリティプラグインです。All In One WP Security & Firewall には、SQL インジェクションの脆弱性 (CWE-89) が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: ななおく 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.1 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


Tips and Tricks HQ
  • All In One WP Security & Firewall v3.8.7 およびそれ以前

想定される影響

管理者が、当該製品にログインした状態で悪意あるページを読み込んだ場合、任意の SQL コマンドを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

Tips and Tricks HQ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. SQLインジェクション(CWE-89) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-0894
参考情報

  1. JVN : JVN#30832515
  2. National Vulnerability Database (NVD) : CVE-2015-0894
更新履歴

[2015年03月06日]
  掲載
[2015年03月11日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-0894) を追加