【活用ガイド】

[English]

JVNDB-2015-000034

まろやか一言ボードにおけるクロスサイトスクリプティングの脆弱性

概要

まろやかCGI が提供するまろやか一言ボードは、ウェブサイトに文章を投稿するための CGI スクリプトです。まろやか一言ボードには、格納型のクロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

2015年3月4日14時に本アドバイザリを公表した時点では修正予定はありませんでしたが、2015年3月4日22時頃に対策版がリリースされた旨の連絡を受け、2015年3月5日17時に [影響を受けるシステム] と [対策方法] を更新しました。

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


まろやかCGI
  • まろやか一言ボード ver1.10 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

まろやかCGI
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-0891
参考情報

  1. JVN : JVN#63687798
  2. National Vulnerability Database (NVD) : CVE-2015-0891
更新履歴

[2015年03月04日]
  掲載
[2015年03月05日]
  概要:内容を更新
  影響を受けるシステム:内容を更新
  対策:内容を更新
  ベンダ情報:内容を更新
[2015年03月06日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-0891) を追加