【活用ガイド】

[English]

JVNDB-2015-000029

WordPress 用プラグイン Captcha における CAPTCHA 保護メカニズムを回避される脆弱性

概要

BestWebSoft が提供する Captcha は、WordPress 用のプラグインです。Captcha には、CAPTCHA 保護メカニズムを回避される脆弱性 (CWE-254) が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


BestWebSoft
  • Captcha V4.0.6 およびそれ以前

想定される影響

ユーザによって、CAPTCHA 保護メカニズムを回避される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

BestWebSoft
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-9283
参考情報

  1. JVN : JVN#93727681
  2. National Vulnerability Database (NVD) : CVE-2014-9283
更新履歴

[2015年03月03日]
  掲載
[2015年03月04日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-9283) を追加