【活用ガイド】

[English]

JVNDB-2015-000013

shiromuku(u1)GUESTBOOK におけるクロスサイトスクリプティングの脆弱性

概要

Perl CGI's By Mrs.Shiromuku が提供する shiromuku(u1)GUESTBOOK は、掲示板ソフトウェアです。shiromuku(u1)GUESTBOOK には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 高橋 恒樹 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


Perl CGI's By Mrs.Shiromuku
  • shiromuku(u1)GUESTBOOK version1.62 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

Perl CGI's By Mrs.Shiromuku
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-0871
参考情報

  1. JVN : JVN#17480391
  2. National Vulnerability Database (NVD) : CVE-2015-0871
更新履歴

[2015年02月13日]
  掲載