【活用ガイド】

JVNDB-2014-003577

Apple QuickTime における任意のコードを実行される脆弱性

概要

Apple QuickTime には、任意のコードを実行される、またはサービス運用妨害 (メモリ破損) 状態にされる脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 9.3 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


アップル
  • QuickTime
  • Apple Mac OS X 10.7.5
  • Apple Mac OS X 10.8.5
  • Apple Mac OS X 10.9 から 10.9.4
  • Apple Mac OS X Server 10.7.5

想定される影響

第三者により、mvhd Atom の不正な形式のバージョン番号およびフラグを介して、任意のコードを実行される、またはサービス運用妨害 (メモリ破損) 状態にされる可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

アップル
  • Apple : QuickTime
  • Apple Security Updates : HT6443
  • Apple セキュリティアップデート : HT6443
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-4979
参考情報

  1. JVN : JVNVU#93868849
  2. National Vulnerability Database (NVD) : CVE-2014-4979
  3. 関連文書 : ZDI-14-264: Apple QuickTime 'mvhd' Atom Heap Memory Corruption Remote Code Execution Vulnerability
更新履歴

[2014年07月29日]
  掲載
[2014年09月22日]
  影響を受けるシステム:ベンダ情報の追加に伴い内容を更新
  ベンダ情報:アップル (HT6443) を追加
  参考情報:JVN (JVNVU#93868849) を追加