【活用ガイド】

JVNDB-2014-001429

Apple iOS の iCloud サブシステムにおけるパスワード要求を回避される脆弱性

概要

Apple iOS の iCloud サブシステムには、パスワード要求を回避され、「iPhoneを探す (Find My iPhone)」サービスをオフにされる、または「アカウントを削除 (Delete Account)」アクションを完了され、その後、このサービスを異なる Apple ID に関連付られる脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 4.9 (警告) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): なし

影響を受けるシステム


アップル
  • iOS 7.1 未満 (iPad 2 以降)
  • iOS 7.1 未満 (iPhone 4 以降)
  • iOS 7.1 未満 (iPod touch 第 5 世代以降)

想定される影響

物理的に端末の操作が可能な攻撃者により、iCloud アカウントにて、任意のパスワード値と説明 (Description) にブランク値を入力されることで、パスワード要求を回避され、「iPhoneを探す (Find My iPhone)」サービスをオフにされる、または「アカウントを削除 (Delete Account)」アクションを完了され、その後、このサービスを異なる Apple ID に関連付られる可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

アップル
  • Apple : iOS 7
  • Apple Security Updates : HT6162
  • Apple セキュリティアップデート : HT6162
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-2019
参考情報

  1. JVN : JVNVU#94229445
  2. National Vulnerability Database (NVD) : CVE-2014-2019
  3. 関連文書 : Major iOS 7 Security Flaw Discovered - Video
更新履歴

[2014年02月20日]
  掲載
[2014年03月19日]
  影響を受けるシステム:アップル (HT6162) の情報を追加
  ベンダ情報:アップル (HT6162) を追加
  参考情報:JVN (JVNVU#94229445) を追加