【活用ガイド】

JVNDB-2014-001313

Adobe Flash Player における整数アンダーフローの脆弱性

概要

Adobe Flash Player には、整数アンダーフローの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 10.0 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


Google
  • Google Chrome 32.0.1700.107 未満 (Windows/Macintosh/Linux:Adobe Flash Player 12.0.0.44 未満)
アドビシステムズ
  • Adobe Flash Player 11.7.700.261 未満 (Windows および Macintosh)
  • Adobe Flash Player 11.2.202.336 未満 (Linux)
  • Adobe Flash Player 12.0.0.44 未満 の 11.8.x から 12.0.x (Windows および Macintosh)
マイクロソフト
  • Microsoft Internet Explorer 10 (Windows 8/Windows Server 2012/Windows RT:Adobe Flash Player 12.0.0.44 未満)
  • Microsoft Internet Explorer 11 (Windows 8.1/Windows Server 2012 R2/Windows RT 8.1:Adobe Flash Player 12.0.0.44 未満)

想定される影響

第三者により、任意のコードを実行される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Google アドビシステムズ マイクロソフト レッドハット
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 数値処理の問題(CWE-189) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-0497
参考情報

  1. National Vulnerability Database (NVD) : CVE-2014-0497
  2. JPCERT 注意喚起 : JPCERT-AT-2014-0006
  3. 警察庁 @police : アドビシステムズ社の Adobe Flash Player のセキュリティ修正プログラムについて(2014年02月05日)
  4. IPA 緊急対策情報 : Adobe Flash Player の脆弱性対策について(APSB14-04)(CVE-2014-0497)
更新履歴

[2014年02月06日]
  掲載
[2014年02月24日]
  ベンダ情報:レッドハット (Bug 1061469) を追加
  ベンダ情報:レッドハット (RHSA-2014:0137) を追加