【活用ガイド】

[English]

JVNDB-2014-000147

KENT-WEB 製 Clip Board におけるクロスサイトスクリプティングの脆弱性

概要

KENT-WEB が提供する Clip Board は、画像などのバイナリファイルをアップロード可能な掲示板ソフトウェアです。Clip Board には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社トライコーダ 上野宣 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


KENT-WEB
  • Clip Board Ver 2.91 およびそれ以前

開発者によると、本脆弱性は、Internet Explorer 5.01 から 7 を使用している環境で、セキュリティ更新プログラム MS07-057 を適用していない場合に、影響を受けるとのことです。
想定される影響

ユーザのウェブブラウザ上で、任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

KENT-WEB
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-7258
参考情報

  1. JVN : JVN#12798709
  2. National Vulnerability Database (NVD) : CVE-2014-7258
更新履歴

[2014年12月04日]
  掲載
[2014年12月08日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-7258) を追加