【活用ガイド】

[English]

JVNDB-2014-000146

i-HTTPD におけるクロスサイトスクリプティングの脆弱性

概要

i-HTTPD は、Windows 用の Web サーバです。i-HTTPD には、HTTP ヘッダの処理に起因するクロスサイトスクリプティングの脆弱性 (CWE-79) が存在します。

なお、本脆弱性は JVN#89613370 とは異なる問題です。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき次の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: webappsec.jp ヤマガタ 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


ULTRAPOP.JP
  • i-HTTPD

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[i-HTTPD を使用しない]
i-HTTPD の開発および配布は既に終了しています。i-HTTPD の使用を停止してください。
ベンダ情報

ULTRAPOP.JP
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-7263
参考情報

  1. JVN : JVN#87910097
  2. National Vulnerability Database (NVD) : CVE-2014-7263
更新履歴

[2014年12月09日]
  掲載
[2014年12月15日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-7263) を追加