【活用ガイド】

[English]

JVNDB-2014-000134

BSD 系 OS におけるサービス運用妨害 (DoS) の脆弱性

概要

BSD 系の OS には、TCP セッションタイマーの処理に問題が存在し、サービス運用妨害 (DoS) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 高倉 弘喜 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 部分的

影響を受けるシステム

Net/2 をベースにした BSD 系の IP スタックを使用している OS が本脆弱性の影響を受けます。

なお、本脆弱性の影響を受けるバージョンとして、FreeBSD 5.4 が確認されています。

FreeBSD
  • FreeBSD

想定される影響

悪意のある第三者が運用しているサーバから細工されたパケットを受けることで、クライアントのリソースが解放されない状態となります。結果として、影響を受けるシステムを利用しているクライアントがサービス運用妨害 (DoS) 攻撃を受ける可能性があります。
対策

[アップデートする]
各 OS の開発者や配布元が提供する情報をもとにアップデートを行ってください。
ベンダ情報

FreeBSD NetBSD OpenBSD
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-7250
参考情報

  1. JVN : JVN#07930208
  2. National Vulnerability Database (NVD) : CVE-2014-7250
更新履歴

[2014年11月21日]
  掲載
[2014年12月16日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-7250) を追加