【活用ガイド】

[English]

JVNDB-2014-000124

Android 版 TSUTAYAアプリにおける任意の Java のメソッドが実行される脆弱性

概要

Android 版 TSUTAYAアプリには、任意の Java のメソッドが実行される脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: さくら情報システム株式会社 小池 亮平 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


株式会社 T-MEDIAホールディングス
  • Android 版 TSUTAYAアプリ バージョン 5.3 およびそれ以前

想定される影響

細工されたウェブページを閲覧することで、任意の Java のメソッドが実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

株式会社 T-MEDIAホールディングス
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 設計上の問題(CWE-DesignError) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-7241
参考情報

  1. JVN : JVN#97384696
  2. National Vulnerability Database (NVD) : CVE-2014-7241
更新履歴

[2014年12月18日]
 掲載
[2014年12月22日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-7241) を追加