【活用ガイド】

[English]

JVNDB-2014-000116

Yahoo!ボックス(Android版) における SSL サーバ証明書の検証不備の脆弱性

概要

ヤフー株式会社が提供する Yahoo!ボックス(Android版) には、SSL サーバ証明書の検証不備の脆弱性が存在します。

この脆弱性情報は、製品利用者への周知を目的に、開発者が JPCERT/CC に報告し、JPCERT/CC が開発者との調整を行いました。

CVSS による深刻度 (CVSS とは?)

基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


ヤフー株式会社
  • Yahoo!ボックス(Android版) ver.1.5.4 およびそれ以前

想定される影響

中間者攻撃 (man-in-the-middle attack) による暗号通信の盗聴などが行なわれる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

ヤフー株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-5881
参考情報

  1. JVN : JVN#48270605
  2. JVN : 複数の Android アプリに SSL 証明書を適切に検証しない脆弱性
  3. US-CERT Vulnerability Note : Multiple Android applications fail to properly validate SSL certificates
更新履歴

[2014年09月25日]
  掲載