【活用ガイド】

[English]

JVNDB-2014-000101

WordPress 用プラグイン MailPoet Newsletters におけるクロスサイトリクエストフォージェリの脆弱性

概要

MailPoet Newsletters は、WordPress 用のプラグインです。MailPoet Newsletters には、クロスサイトリクエストフォージェリの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 松本 悦宜 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


MailPoet
  • MailPoet Newsletters 2.6.10 およびそれ以前

想定される影響

ユーザが、当該製品にログインした状態で細工されたページにアクセスした場合、意図しない操作をさせられる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

MailPoet
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトリクエストフォージェリ(CWE-352) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-3907
参考情報

  1. JVN : JVN#94409737
  2. National Vulnerability Database (NVD) : CVE-2014-3907
更新履歴

[2014年08月26日]
  掲載
[2014年08月28日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-3907) を追加