【活用ガイド】

[English]

JVNDB-2014-000100

WordPress 用テーマ Cakifo におけるクロスサイトスクリプティングの脆弱性

概要

Cakifo は、WordPress 用のテーマです。Cakifo には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: bogus.jp 東内 裕二 氏

CVSS による深刻度 (CVSS とは?)

基本値: 3.5 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


Jayj.dk
  • Cakifo 1.0 から 1.6.1 まで

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

Jayj.dk
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-3903
参考情報

  1. JVN : JVN#27531188
  2. National Vulnerability Database (NVD) : CVE-2014-3903
更新履歴

[2014年08月18日]
  掲載
[2014年08月20日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-3903) を追加