【活用ガイド】

[English]

JVNDB-2014-000088

PerlMailer におけるクロスサイトスクリプティングの脆弱性

概要

ホームページの飾り職人が提供する PerlMailer は、ウェブページ上のフォームからメールを送信するための CGI スクリプトです。PerlMailer には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき次の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 高橋 恒樹 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


ホームページの飾り職人
  • PerlMailer 3.10 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

ホームページの飾り職人
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-3897
参考情報

  1. JVN : JVN#85748534
  2. National Vulnerability Database (NVD) : CVE-2014-3897
更新履歴

[2014年07月29日]
  掲載
[2014年08月01日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-3897) を追加