【活用ガイド】

[English]

JVNDB-2014-000073

サイボウズ ガルーンにおいて任意のコマンドが実行される脆弱性

概要

サイボウズ株式会社が提供するサイボウズ ガルーンは、グループウェアです。サイボウズ ガルーンには、任意のコマンドが実行される脆弱性が存在します。

この脆弱性情報は、次の方が開発者に報告し、情報セキュリティ早期警戒パートナーシップに基づき JPCERT/CC が開発者との調整を行いました。
報告者: グリー株式会社 千田雅明 氏
CVSS による深刻度 (CVSS とは?)

基本値: 10.0 (危険) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


サイボウズ
  • サイボウズ ガルーン 3.1.0 から 3.7 Service Pack 3 まで

想定される影響

遠隔の第三者によって、サーバー上で任意のコマンドを実行される可能性があります。
対策

[パッチを適用する]
開発者が提供する情報をもとに、対応するパッチを適用してください。
ベンダ情報

サイボウズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報不足(CWE-noinfo) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-1987
参考情報

  1. JVN : JVN#42024228
  2. National Vulnerability Database (NVD) : CVE-2014-1987
更新履歴

[2014年07月15日]
  掲載
[2014年07月23日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-1987) を追加