【活用ガイド】

[English]

JVNDB-2014-000071

Becky! Internet Mail におけるバッファオーバーフローの脆弱性

概要

Becky! Internet Mail には、バッファオーバーフローの脆弱性が存在します。

Becky! Internet Mail には、POP3 サーバからのレスポンスの処理に起因するバッファオーバーフローの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき次の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社サイバーディフェンス研究所 林 真吾 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.1 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


リムアーツ
  • Becky! Internet Mail Ver.2.67 およびそれ以前

想定される影響

細工されたレスポンスを当該製品が受信することで、任意のコードを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

リムアーツ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-3891
参考情報

  1. JVN : JVN#35376006
  2. National Vulnerability Database (NVD) : CVE-2014-3891
更新履歴

[2014年07月08日]
  掲載
[2014年07月10日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-3891) を追加